Group: netwin.surgemail
Subject: Re: [SurgeMail List] User's email keeps wanting to notify but user's account shows nothing
Date: Tue, 6 Dec 2016 07:07:26 +1300

Look for 'redirect' rules in surgemail.ini (/etc/surgemail.ini or \windows\surgemail.ini)

Failing that, look for an aliases.txt file (the path to it will be in surgemail.ini)

    grep alias surgemail.ini

Then use that path to find the actual file.

Lastly it could be in mfilter.rul...

    ChrisP.



On 6/12/2016 3:53 a.m., plear wrote:
Hi,

every time a user sends or receives an email, an email is sent to a now defunct email account and then receives an email back saying the email couldn’t be sent. 

The “forwarding” settings in the user’s account are all blank and unused.  That setting must obviously be active somewhere.  Where could I look to find that?

Thank you.

Patrick
 5 09:39:25.00:Info:-1024289024: Authent[0][response] +OK user10292@aquawest.net config 0 created="1356388314" enotify="hn.harmonynat@gmail.com" fwd="" mailaccess="" mailstatus="" admin_access="" ccexpires="" ccname="" ccnumber="" ccciv="" cctype="" quota="4000mb" expire="0" full_name="Johnny" phone=“1234567" smsto="" user_access="" alias_quota="1" list_quota="1"
 5 09:39:25.00:Info:-1024289024: NETAUTH: Email (user10292@aquawest.net)
 5 09:39:33.00:Info:-1040316672: NETAUTH: Account name (user10292@aquawest.net)
 5 09:39:33.00:Info:-1040316672: response: cached lookup for user10292@aquawest.net succeeded, cache entry 26 seconds old, user exists, nlink=1 nlogin=222306
 5 09:39:33.00:Info:-1040316672: NETAUTH: Account name (user10292@aquawest.net)
 5 09:39:33.00:Info:-1040316672: NETAUTH: Email (user10292@aquawest.net)
 5 09:39:33.00:Info:-1040316672: NETAUTH: Email (user10292@aquawest.net)







From: surgemail-support <surgemail-support@netwinsite.com>
Date: Wed, 7 Dec 2016 08:30:46 +1300

This is a multi-part message in MIME format.
--------------2D3BE3E4AC869AFEEEECDA6A
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit

Ok what does msg*.rec show for this problem incoming address, capture 
the log entries in the time window +- 10 seconds.

Send me that along with your surgemail.ini

     ChrisP.



On 7/12/2016 3:52 a.m., surgemail-list@netwinsite.com wrote:
> There were no relevant ‘redirect’ rules in surgemail.ini.
>
> I also couldn’t find any reference to aliases.txt in the surgemail.ini 
> file
>
> Running grep alias surgemail.ini didn’t yield anything relevant
>
> Running locate mfilter.rul yields no results.
>
> Looking at the logs, I found this:
>
> 15 13:59:35.00:1456363264: Compile failed or file doesn't exist 
> (/usr/local/surgemail/mfilter.rul)
> 18 18:30:01.00:1109657344: Compiling /usr/local/surgemail/mfilter.rul
> 18 18:30:01.00:1109657344: Compile failed or file doesn't exist 
> (/usr/local/surgemail/mfilter.rul)
> 11 12:44:54.00:500893440: Compiling /usr/local/surgemail/mfilter.rul
> 11 12:44:54.00:500893440: Compile failed or file doesn't exist 
> (/usr/local/surgemail/mfilter.rul)
> 11 12:48:36.00:-614086912: Compiling /usr/local/surgemail/mfilter.rul
> 11 12:48:36.00:-614086912: Compile failed or file doesn't exist 
> (/usr/local/surgemail/mfilter.rul)
> 11 13:33:08.00:1794504448: Compiling /usr/local/surgemail/mfilter.rul
> 11 13:33:08.00:1794504448: Compile failed or file doesn't exist 
> (/usr/local/surgemail/mfilter.rul)
> 11 13:41:18.00:-2095454464: Compiling /usr/local/surgemail/mfilter.rul
> 11 13:41:18.00:-2095454464: Compile failed or file doesn't exist 
> (/usr/local/surgemail/mfilter.rul)
> 13 15:43:04.00:-1478273280: Compiling /usr/local/surgemail/mfilter.rul
> 13 15:43:04.00:-1478273280: Compile failed or file doesn't exist 
> (/usr/local/surgemail/mfilter.rul)
> 21 11:50:13.00:-960813312: Compiling /usr/local/surgemail/mfilter.rul
> 21 11:50:13.00:-960813312: Compile failed or file doesn't exist 
> (/usr/local/surgemail/mfilter.rul)
>
>> On Dec 5, 2016, at 10:07 AM, surgemail-support 
>> <surgemail-support@netwinsite.com 
>> <mailto:surgemail-support@netwinsite.com>> wrote:
>>
>> Look for 'redirect' rules in surgemail.ini (/etc/surgemail.ini or 
>> \windows\surgemail.ini)
>>
>> Failing that, look for an aliases.txt file (the path to it will be in 
>> surgemail.ini)
>>
>> Then use that path to find the actual file.
>>
>> Lastly it could be in mfilter.rul...
>>
>>     ChrisP.
>>
>>
>>
>> On 6/12/2016 3:53 a.m., plear wrote:
>>> Hi,
>>>
>>> every time a user sends or receives an email, an email is sent to a 
>>> now defunct email account and then receives an email back saying the 
>>> email couldn’t be sent.
>>>
>>> The “forwarding” settings in the user’s account are all blank and 
>>> unused.  That setting must obviously be active somewhere.  Where 
>>> could I look to find that?
>>>
>>> Thank you.
>>>
>>> Patrick
>>> 5 09:39:25.00:Info:-1024289024: Authent[0][response] +OK 
>>> user10292@aquawest.net <mailto:user10292@aquawest.net> config 0 
>>> created="1356388314" enotify="hn.harmonynat@gmail.com 
>>> <mailto:hn.harmonynat@gmail.com>" fwd="" mailaccess="" mailstatus="" 
>>> admin_access="" ccexpires="" ccname="" ccnumber="" ccciv="" 
>>> cctype="" quota="4000mb" expire="0" full_name="Johnny" 
>>> phone=“1234567" smsto="" user_access="" alias_quota="1" list_quota="1"
>>> 5 09:39:25.00:Info:-1024289024: NETAUTH: Email 
>>> (user10292@aquawest.net <mailto:user10292@aquawest.net>)
>>> 5 09:39:33.00:Info:-1040316672: NETAUTH: Account name 
>>> (user10292@aquawest.net <mailto:user10292@aquawest.net>)
>>> 5 09:39:33.00:Info:-1040316672: response: cached lookup for 
>>> user10292@aquawest.net <mailto:user10292@aquawest.net> succeeded, 
>>> cache entry 26 seconds old, user exists, nlink=1 nlogin=222306
>>> 5 09:39:33.00:Info:-1040316672: NETAUTH: Account name 
>>> (user10292@aquawest.net <mailto:user10292@aquawest.net>)
>>> 5 09:39:33.00:Info:-1040316672: NETAUTH: Email 
>>> (user10292@aquawest.net <mailto:user10292@aquawest.net>)
>>> 5 09:39:33.00:Info:-1040316672: NETAUTH: Email 
>>> (user10292@aquawest.net <mailto:user10292@aquawest.net>)
>>>
>>>
>>>
>>>
>>>
>>
>


--------------2D3BE3E4AC869AFEEEECDA6A
Content-Type: text/html; charset=utf-8